Probleme bei der Installation von Steam

4
758
lizzyliz / Pixabay

Lässt sich der Steam-Client unter Ubuntu 14.04 LTS nicht installieren und erscheint folgende Fehlermeldung,

news-524

müssen die Pakete libgl1-mesa-dri-lts-trusty:i386, libgl1-mesa-glx-lts-trusty:i386 und libc6:i386 nachinstalliert werden.

Viel Spaß!

4 Kommentare

  1. außerdem sollte man auch mal

    laufen lassen. Da diese auf dem System sowieso vorhanden sind, steam die aber selbst mit bringt kann es zu inkompatibilitäten kommen und im schlimmsten Fall funktioniert Steam oder das Spiel gar nicht. Ergo diese einfach löschen.

    Einige Spiele werden so auch deutlich beschleunigt. Bei mir im Falle von Braid und dem RadeonSI Treiber.

  2. Die „lts-trusty“-Pakete funktionieren natürlich nur, wenn man auch den passenden Kernel- und Grafikstack installiert hat…

Kommentieren Sie den Artikel

Bitte bestätige diesen Kommentar!
Bitte den Namen hier eingeben

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.