Der erste Kontakt

24
1324
MIH83 / Pixabay

Vorgestern habe ich mir endlich die 12.04 als 64 bit heruntergeladen. Voller Euphorie hatte ich die CD gebrannt und mein Notebook neu gestartet. Leider macht mir die neue LTS einen Strich durch die Rechnung. Meine Hardware ist wahrscheinlich zu alt. Beim booten hängt sich das System nach etlichen Minuten einfach auf.

  • Intel(R) Pentium(R) Dual  CPU  T2390  @ 1.86GHz
  • 4 GB RAM
  • GeForce 9300M G

Ich wollte nur noch meine Steuererklärung via Elster an das Finanzamt senden und dann sollte der Precise Pangolin im Laufe des Jahres mein Notebook übernehmen. Leider wird daraus nichts. Dann werde ich mir wohl doch neue Hardware zulegen müssen.

Ich hatte gehofft, dass mein erster Bericht zu Ubuntu 12.04 Precise Pangolin etwas umfangreicher ausfällt.

24 Kommentare

  1. Hallo,

    ich kann mir mit bestem Willen nicht vorstellen, dass die Hardware des Notebooks zu alt ist. Ich betreibe Ubuntu 12.04 selber auf einem Notebbok mit einem Pentium T3200 und es läuft super. Das Problem muss irgendwo anders liegen. Schau mal, was Ubuntu als letztes beim starten meldet und schreib mir das mal bitte.

  2. Hm das tut mir Leid für Dich. Ich denke es liegt am Kernel. Seit 12.04 gibts den nur noch mit PAE u ich denke Deine CPU kann das noch nicht.
    Du könntest es höchstens noch über ein anderes Derivat versuchen. Xubuntu oder Lubuntu müssten ohne PAE-Kernel kommen u dann eben die entsprechende Oberfläche nachinstallieren 🙂

    Grüße

  3. Hardware zu alt?! Das ist doch totaler Schwachsinn!

    Probiere es mal mit der Alternate-CD. Bei meinem Notebook hing sich die Installationscd (und die Alternatecd) auch auf und ich musste erst den Wlantreiber beim Booten „blacklisten“. Dannach gings aber wunderbar 😉

    @1: Er schrieb von 64 Bit. PAE wäre nur bei 32 Bit relevant und das wäre bei der CPU nat. auch kein Problem.

  4. Tsss, das ist eine total neue Hardware. Geforce 9300 nutze ich auch mit Ubuntu 12.04 und auch mit 4GB RAM. Die Leistungsfähigkeit ist optimal.

  5. Ich hatte auch bei einem ca. 1-2 Jahr alten Laptop Schwierigkeiten mit der „normalen“ Installations-CD/DVD. Die Alternate-CD/DVD hat (auch) bei mir geholfen. Das ist doch einen Test wert. Deine Hardwareausstattung klingt wirklich nicht nach veraltet…

  6. Völlig entsetzt wollte ich auch schon schreiben, dass deine Hardware mitnichten zu alt ist, aber das haben meine Vorgänger ja schon getan. Es kann immerhin sein, dass einige Bootoptionen nicht optimal sind. Du kannst ja mal hier gucken, ob du damit weiter kommst: http://wiki.ubuntuusers.de/Booten
    Die Optionen kannst du beim ersten Booten von CD setzen.

  7. Hi, wenn du ein neues Notebook willst musste dir was besseres einfallen lassen. 😉
    Wie die Leute vorher schon geschrieben haben Alternate iso Laden und dieses Mal pack es doch auf einen USB-Stick, ist Umwelt freundlicher. Anleitung findest du hier. Dann noch die Boot Option setzten und los geht es. Wäre doch gelacht, wenn hier nicht bald ein ausführlicher Bericht erscheint.
    Gruß aus Japan
    Enrico

  8. Auf meinem Desktop hat die Standardversion auch nicht funktioniert, mit der Alternate-CD hat es dann geklappt.

  9. ich war ebenfalls geschockt von dem „Verhalten“ der 12.04, die wie ich dachte nicht laufen wollte. Geschlagene 7 minuten dauerte es bis die 32 Bit Version eingelesen und sich im Live Modus nutzen bzw Installieren lassen wollte. Das kenne ich bisher eigentlich nicht von Ubuntu! openSUSE 12.1 mit KDE ist nach höchstens 2 Minuten drin und nutzbar, aber Ubuntu 12.04 mit 7 Minuten ist nicht akzeptabel.

    Meine Hardware: Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20GHz + Nvidia G210 M + 4GB RAM

    Grüße aus dem Ländle

  10. Bei mir kam es hin u wieder schon vor dass die ISO beim Schreiben auf den Stick „vermurkst“ wurde. Wenn Du beim Booten (Ubuntu Schrift und orange Laufpunkte) ESC drückst siehst Du die Bootmeldungen. Daran kannst Du sehen ob er noch weiterwerkelt oder irgendwelche Probleme hat.

    Auf jeden Fall MUSS das Ding bei Dir booten! Der Rechner is völlig ok dafür.

    • Ja, ich sehe die den Lauf der Punkte beim Booten. Doch nach sehr langer Zeit friert alles ein. Leider komme ich erst am Wochenende wieder dazu mich internsiver darum zu kümmern.

  11. Das problem hatte ich auch vor ein paar tagen. das problem ist hier der propritäre geforce treiber der leider automatisch geladen wird. switche hier auf den NV treiber und lass die cd mit den üblichen noacpi noapm parametern starten. dann sollte es klappen


    • Jeremias:

      das problem ist hier der propritäre geforce treiber der leider automatisch geladen wird.

      Meines wissens nach bootet er bei der Live-CD mit dem freien Nouveau-Treiber. Der proprietäre NV-Treiber wird erst danach übers Inet geladen.

    • Wie gesagt, mein Bild friert beim Booten im Durchlauf der Punkte ein. Ich wüsste nicht wie ich da auf einen anderen Grafiktreiber switchen kann.

  12. Ich habe die CD noch einmal mit einer geringeren Geschwindigkeit gebrannt. Der Start der 12.04 klappt aber nur jedes zweite Mal.
    Siehe aktuellen Beitrag „Der zweite Kontakt“.

  13. Ich danke auch vielmals für die Klassen Hinweise. Würde sagen, dass es am Kernel liegt. Hast du alles geupdatet?

    Berichte doch mal, nen Kollege hat auch das gleiche Problem.

    Gruß Anne Lunter

Kommentieren Sie den Artikel

Bitte bestätige diesen Kommentar!
Bitte den Namen hier eingeben

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.