ownCloud 6 => 7 auf den RasPi

0
510

Gestern führte ich erfolgreich das Upgrade der ownCloud von Version 6 auf Version 7 über die Administration durch. Als ich jedoch die OC 7 über meine DynDNS ansteuern wollte, kam es zu folgender Fehlermeldung:

Sie greifen von einer nicht vertrauenswürdigen Domain auf den Server zu.
Bitte kontaktieren Sie Ihren Administrator. Wenn Sie aktuell Administrator dieser Instanz sind, konfigurieren Sie bitte die „trusted_domain“ – Einstellung in config/config.php. Eine Beispielkonfiguration wird unter config/config.sample.php bereit gestellt.

Bei meiner Recherche landete ich wieder auf meiner Seite (Artikel „ownCloud 5 => 6 auf den RasPi“ und fand die Lösung.

Kommt es beim Zugriff auf aus dem Internet (Dynamische DNS mit No-IP.com, WLAN – Statische IP) zu folgender Fehlermeldung, dann hilft das auskommentieren der Zeile ‘trusted_domains’ => in der config.php.

Manchmal hat man echt ein Brett vor dem Kopf!

Kommentieren Sie den Artikel

Bitte bestätige diesen Kommentar!
Bitte den Namen hier eingeben